Latency and API Errors in US 01
Incident Report for Braze, Inc.
Resolved
This incident has been resolved. We're back to real-time processing for all customers.
Posted Sep 01, 2024 - 20:15 EDT
Monitoring
The infrastructure issue has been identified and resolved. Error rates have returned to normal, and latency is dropping rapidly as we work through the backlog. We'll continue to monitor until all work is caught up.
Posted Sep 01, 2024 - 20:11 EDT
Investigating
The US 01 cluster is experiencing an increase in API errors and latency due to an infrastructure issue. We are currently investigating.
Posted Sep 01, 2024 - 19:54 EDT
This incident affected: US 01 Cluster (Dashboard, SDK Data Collection, Data Processing, Outbound Messaging).